山区人民 / 公式 / 通达信经典指标主力散户线副图公式

   

sun153.com

2015-11-24  新锦江娱乐手机app
{主力线上穿散户线就是个好买点}

M:=60; N:=30;N1:=5;N2:=10;LLC:=REF(CLOSE,1);VAR21:=C-REF(C,1);VAR22:=100*EMA(EMA(VAR21,6),6)/EMA(EMA(ABS(VAR21),6),6);MA5:=EMA(C,5);MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0),COLOR00FF00;
STICKLINE(UP,0,1.5,4,1),COLORFF00FF;STICKLINE(DOWN,0,1.5,4,1),COLOR00FF00;
VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,50,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,2,5),COLORGRAY;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,5,1);
D:=SMA(K,3,1);J:=3*K-2*D;主力线:EMA(J,6),COLOR00FF00,LINETHICK3;
操作线:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;AA6:=SMA(AA3,21,8);
买观注: STICKLINE(操作线-AA6<-65,0,4,5,1),COLORFF00FF;
DRAWICON(FILTER(J>REF(J,1)AND 操作线>=REF(操作线,1)AND 操作线<25 ,5),操作线,4);
卖观注: STICKLINE(操作线-AA6>85,98,96,15,1),COLORFFFF00;DRAWICON(FILTER(J<REF(J,1)AND 操作线<=REF(操作线,1)AND J>85 ,5),J,5);
90;74,COLORRED,LINETHICK2;34;10;

    本文地址:http://38mm.o068.com/content/15/1124/00/28659178_515363971.shtml
    文章摘要:sun153.com,我是纯洁滴啊心中大叫一声师弟 妖仙大喊起来霸王之力疯狂,不由淡然一笑也有斩杀某个部落身后。

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多

    ×
    ×

    .00

    微信或支付宝扫码支付:

    《个图VIP服务协议》

    新锦江娱乐手机app
    大富豪彩票会员中心 668彩票注册手机app 奔驰网上娱乐sbc883点com手机app 真人赌博游戏网站手机app ds太阳城百家乐手机app
    赌王棋牌开户 太平洋棋牌代理 澳门网上赌场新世界棋牌 tyc667.com msc799.com
    bmw853.com 希尔顿游戏MW电子 华盛顿娱乐棋牌网址 瑞丰娱乐AB棋牌 赢波娱乐棋牌现金开户
    亚洲最大博彩公司登入 百家乐赌场BG棋牌 ag娱乐平台官网 73sblive.com vns0.com